nixp.ru v3.0

17 октября 2017,
вторник,
23:41:10 MSK

DevOps с компанией «Флант»
Denis_Zavadsky написал 26 ноября 2004 года в 17:19 (437 просмотров) Ведет себя неопределенно; открыл 1 тему в форуме, оставил 2 комментария на сайте.

Столкнулся впервые с XOrg и сразу наступил на грабли! После инсталла Слаки 10.0 сконфигурил XOrg.conf , запускаю Иксы с сессией Гнома, запускается ИксСервер, белый экран и курсор мыши и больше ничего, таже трабла с КДЕ! Однако в сеансе WindowMaker все грузится и работает! Подскажите плизз где копать!

fly4life

ой как напоминает это:

http://www.nixp.ru/cgi-bin/forum/YaBB.pl?board=faq;action=display;num=1097995293

Denis_Zavadsky

[quote author=fly4life link=board=faq;num=1101478797;start=0#1 date=11/26/04 в 18:18:36]ой как напоминает это:

http://www.nixp.ru/cgi-bin/forum/YaBB.pl?board=faq;action=display;num=1097995293[/quo

Биг Сенкс! Посмотрим! :))

Denis_Zavadsky

Ничего не помогло! В /etc/hosts все вроде намано!

Грабли все теже: сервер запускается но никакая оболочка не грузится, окроме Виндоу Мейкера! В логах xorg ошибок нет!

iliya

У тебя походу со шрифтами трабла.

Если ставил свои шрифты, то убери и снова попробуй.

Genie

Denis, вооот это тоже почитай:

http://www.nixp.ru/cgi-bin/forum/YaBB.pl?board=faq;action=display;num=1102404965;start=6#6

fly4life
iliya
У тебя походу со шрифтами трабла.

Если ставил свои шрифты, то убери и снова попробуй.

Ну, это вряд ли, раз уж в логах xorg никаких ошибок нету.

Возникает вопрос, под всеми ли пользователями эта ерунда происходит? Может быть что-то неправильно отрабатывается <font size=«-2»>(или не отрабатывается вообще)</font> в файле ~/.Xinitric <font size=«-2»>(или что там в слаке отвечает за старт иксов по команде startx)</font> у текущего пользователя?