nixp.ru v3.0

23 мая 2017,
вторник,
06:16:17 MSK

DevOps с компанией «Флант»
Ping_Win написал 5 ноября 2005 года в 13:58 (388 просмотров) Ведет себя неопределенно; открыл 73 темы в форуме, оставил 102 комментария на сайте.

Привет, Господа!

Такая проблема. Имеется у меня дистр Генту от Линуксцентра за 2004 год(старенький уже, понимаю). Хочу я, скажем, поставить fvwm. Но на всех ftp уже валяются новые версии этих файлов, поэтому с фтпшников ничего не закачивается.

Допустим я скачиваю новую версию fvwm в виде .tar.bz2 архива, копирую его к себе в /usr/portage/distfiles и вот теперь не знаю чего дальше делать, ebuild к нему самому писать? И даже если где-нить я ebuild найду как мне отучить emerge fvwm

лезьть в инет за старой версией пакета!?

P.S. Всё дерево обновлять не хочу, трафик дорогой, так что про всякие emerge sync лучше бы вы не советовали.

Спасибо