nixp.ru v3.0

20 октября 2017,
пятница,
00:55:34 MSK

DevOps с компанией «Флант»
anonymous написал 4 декабря 2005 года в 15:07 (2808 просмотров) Ведет себя неопределенно; открыл 1814 темы в форуме, оставил 5575 комментариев на сайте.

помогите…

искал и ни где не нашел ?!!??!

у меня KDE версии 3.3.2

мне нужна версия 3.5

на сайте http://www.kde.org/ специальные пакеты для Debian не нашел…

нашел пакеты вследующем сайте:

http://pkg-kde.alioth.debian.org/kde-3.5.0/

но все равно не знаю как их устанавливать ?!?!

каждый скачивать и устанавливать с помощью kPackage ?

но там есть файлы и с другим расширением кроме «.deb»

например: «.diff.gz» «.dsc» «.changes» «.tar.gz» и другие…

и еще вопрос…

уменя не получается в KDE 3.3.2 запустить программу kPackage от пользователя ROOT ?!!?!

как мне ето сделать ??

спасибо заранее за помощь!

eskej

Пакеты на http://pkg-kde.alioth.debian.org/kde-3.5.0/ скомпилены для новой Qt. Если в наличие Debian Sarge, то надо будет и её обновлять, а это потянет за собой…

Насколько я понял, для Sarge нет (а может и не будет) нового KDE. А нужен ли он?

Для обновления с этого репозитория его надо добавить в /etc/apt/sources.list