nixp.ru v3.0

24 мая 2017,
среда,
05:20:43 MSK

DevOps с компанией «Флант»
A.R.T. написал 6 октября 2009 года в 09:56 (4062 просмотра) Ведет себя неопределенно; открыл 3 темы в форуме, оставил 7 комментариев на сайте.

Здравствуйте

Помогите пожалуйста решить задачу, установил на комп вторую сетевую карту, потом Asterisk PBX in FLASH Centos 5.2 после подключаюсь к Webmin, в меню выбираю Network Configuration и там вижу только одну сетевуху eth0. Пытаюсь установить новый интерфейс пишет: r8169 device eth1 does not seem to be present, delaying initialization.

Подскажите как установить вторую сетевую карту через Webmin

Спасибо

metal

Через Webmin, думаю, никак. Начни с изучения вопроса, почему она не поднялась.

Примерно

1) find /lib/modules/2.6.18-128.1.1.el5.ssv1PAE/ -name «*8169*»

2) modprobe найденнный модуль.

3) ifconfig -a

fly4life
metal
Через Webmin, думаю, никак. Начни с изучения вопроса, почему она не поднялась.

Примерно

1) find /lib/modules/2.6.18-128.1.1.el5.ssv1PAE/  -name «*8169*»

2) modprobe найденнный модуль.

3) ifconfig -a

Через webmin? ;)

Вообще, r8169 и есть название модуля. Т.е., если есть возможность, его и можно пробовать modprobe’ить (без всяких find по лохматым каталогам).

Другое дело, тот ли модуль грузит webmin? A.R.T покажи вывод команды:

/sbin/lspci | grep -i eth
A.R.T.

поменял сетевуху, всё поднялось, прописал ip адреса разных сетей, всё работает но почему то доступ через eth0 и eth1 доступ идентичен, ща буду копаться в firewall –e

A.R.T.

В правилах фаервола (input) eth1 прописан log packet, когда меняю на принимать а потом применить конфигурацию выдает ошибку

Flushing firewall rules: [ OK ]

Setting chains to policy ACCEPT: filter mangle nat [ OK ]

Unloading iptables modules: [ OK ]

Applying iptables firewall rules: iptables-restore v1.3.5: Unknown arg `--log-level'

Error occurred at line: 25

Try `iptables-restore -h' or 'iptables-restore --help' for more information.

[FAILED]

A.R.T.

В Additional parameters сетевухи eth1 убрал вот эту строку --log-level 7 --log-prefix BANDWIDTH_IN: всё нормально сохранилось