nixp.ru v3.0

20 октября 2017,
пятница,
06:18:45 MSK

DevOps с компанией «Флант»
anonymous написал 14 февраля 2006 года в 12:16 (445 просмотров) Ведет себя неопределенно; открыл 1814 темы в форуме, оставил 5575 комментариев на сайте.

Может кто сталкивался:

Проапдейтили Апач на 2 версию.

Но перестали отрабатываться php-инклады с абсолютными урлами:

Код:

<? include(«http://www.site.com»)?>

php.ini полностью скопировали из предыдущей версии PHP, который стоял на 1ом Апаче, где все было ок.

Буду очень признателен, если кто-то знает в чем загвоздка и где в конфиге зарыта «собака».

Готов на символическое мат. вознаграждение за совет!

Longobard

Хм, у меня второй апач и инклуды работают, только что проверил. Попробуй написать без www. Хотя у меня и с www, и без него все работает.

Кстати, возможно проблема в параметре allow_url_fopen в php.ini

anonymous

Я про асболютные инклады говорил.

С относительными урлами и у меня работают.

У тебя с абсолютными урлами работает?

Longobard
m1
Я про асболютные инклады говорил.

С относительными урлами и у меня работают.

У тебя с абсолютными урлами работает?

да. Например <? include («http://ya.ru»); ?>