nixp.ru v3.0

18 октября 2017,
среда,
01:30:17 MSK

DevOps с компанией «Флант»
Seer написал 22 августа 2004 года в 14:31 (332 просмотра) Ведет себя неопределенно; открыл 3 темы в форуме, оставил 4 комментария на сайте.

Я недавно установил Mandrake 10.0 и при установке одной библиотеки мне выдало сообщение, что у меня нет yacc. Поиском ничего дельного я не нашёл. Где можно достать этот yacc?

Uncle Theodore

Из того, что ты написал, невозможно понять, как решить твою проблему. Какую библиотеку ты устанавливал? Какая (в точности) была выдана ошибка?

Линукс использует bison, свободную версию yacc. Посмотри, установлен ли сообветствующий пакет. И остальные devel — пакеты. Скорее всего, тебе и flex будет нужен, свободная версия lex’а.

Good Luck,

UT

Seer

Мне нужно было установить pptp и ppp, ppp запросил библиотеку libpcap, когда я компилил её, она мне сказала, что лекс это не круто и ей нужен флекс, когда я мэйкал флекс, он мне сказал, что команда yacc не найдена. Потом по твоему совету я установил bison доавил скрипт для шелла, чтоб yacc вызывало bison и всё стало шоколадно. Спасибо за помощь :)