nixp.ru v3.0

22 октября 2017,
воскресенье,
18:26:59 MSK

DevOps с компанией «Флант»
Barzometr написал 18 октября 2004 года в 18:06 (526 просмотров) Ведет себя как мужчина; открыл 2 темы в форуме, оставил 4 комментария на сайте.

Вообщем стоит Mandrake 10.0 DC… винт — Maxtor 80gb… джефорсе 4 МХ 128 м. Монитор CTX PR500series… (15»)

Проблема вот в чем… когда ставил ось, то иногда он как бы выходил в спящий режим, монитор отключался… ( при этом сопровождалось каким-то цоканьем , вродеб не винт цокает, покрайней мере в нормальное время ( когда не в мандрейке) винт не цокает… )… такая же фигня была и при установке asplinux9, только тогда он просто вылетал на некоторое время и опять заходил, и то только в то время когда выбирал пакеты… , возвращаюсь к Мандрейк… вообщем во время всей уставки он выходил в спящий режим… Ладно думаю.. может так задумано ^_^…

Теперь когда все поставил, захожу, только успел собразить что к чему, как он бац, вылетел в спящий режим ( или что-то в этом роде), заходит обратно, только при нажатии ctrl +alt+del… когда начинает появляться экран, то на мониторе какие-то полосы ( когда выбрано не та цастота, выше стоит допустимой, то такая же фигня)… Ах да… он вылетает( просто на некоторое время) когда и грузиться, и выгружается…

вообщем такие вот пираги… что это может быть???

Barzometr

упс… похоже это вовсе не спящий режим, это он похоже меняет частоту монитора. Но после двух менялок, он всетаки переходит в спящий режим ( или что-то в этом роде)…

как исправить это?

fly4life
Barzometr
упс… похоже это вовсе не спящий режим, это он похоже меняет частоту монитора. Но после двух менялок, он всетаки переходит в спящий режим ( или что-то в этом роде)…

как исправить это?

а какая частота вертикальной развёртки стоит у монитора?

Barzometr
fly4life
а какая частота вертикальной развёртки стоит у монитора?

85,3…

после установки, я зашол в настройки дисплея, и вижу что стоит 85… хотя у меня никогда так не стояло, во всех тестах он пишет что максималка 80, ну я подумал, что из-за этого… сменил на 75, все равно глючит…

Ilyas

посмотри здесь:

http://linux.opennet.ru/docs/BSD/handbook/x-config.html

Монитор цокает из-за конструкции, я точно не знаю но предпологаю, что цокает релюшка, это нормально.

Barzometr
Ilyas
посмотри здесь:

http://linux.opennet.ru/docs/BSD/handbook/x-config.html

Монитор цокает из-за конструкции, я точно не знаю но предпологаю, что цокает релюшка, это нормально.

зашол, почитал, понастраивал:

когда я выполнил команду XFree86 -configure то получил вот что:

Fatal server error:

Server is already active for display 0

If this server is no longer running, remove /tmp/.X0-lock

and start again.

When reporting a problem related to a server crash, please send

the full server output, not just the last messages.

Please report problems to xfree86@xfree86.org

Ладно думаю, может конф. настроен не так.. удалил файл /etc/X11/xfconfig86-4 ( что — то в этом роде)… смиксовал новый, со стандартом… запустил иксы ( startx) захожу… вижу что настройки монитора он опять поставил свои… ( я ставил 1024х768 и 24б, а он мне поставил 1400х…. 16б .. и частота монитора опять 85… )…сменил на 1024, 24б, 75 частот.. все равно так же глючит…

If this server is no longer running, remove /tmp/.X0-lock — решил удалить этот файл… все равно глючит… после удаления и запуска XFree86 -configure написал что-то новое.. но все равно тама какая-то ошибка писал, а когда я перезапустил Х.. и запустил опять эту команду, то он опять выдал ту верхнюю ошибку…

Что делать?

Genie

Ctrl-Alt-"Серый -»

пока не найдётся рабочий режим

после этого пускаем xterm, в нём — xvidtune и смотрим строчку режима.

её прописываем в конфиг иксов

Barzometr
Genie
Ctrl-Alt-"Серый -»

пока не найдётся рабочий режим

после этого пускаем xterm, в нём — xvidtune и смотрим строчку режима.

её прописываем  в конфиг иксов

нажал, он поискал, вышел в консольный режим, при запуске Х пишет, что-то не так со screen0.. исправляю.. захожу в граф, все равно глючит…

При запуске: xterm и xvidtune пришет что can’t open display…

Ставлю монитор при помощи, plug&play.. после установки выхожу, запускаю Х… пишет опят что-то не так со screen0… ставлю монитор вручную, выхожу, захожу нормально, но все равно глючит..

Lance

попробуй сменить свой монитор на аналогичный,

если проблемы исчезнут — то дело в мониторе,

если не исчезнут, то 2 варианта:

1) проблема с данными мониторами в целом

2) проблема с видюхой

как вариант — поставь монитор другого производителя.

у меня такая фигня была — оказалсь видеокарта сбоит