nixp.ru v3.0

26 мая 2017,
пятница,
08:46:15 MSK

DevOps с компанией «Флант»
vik написал 17 января 2005 года в 16:12 (298 просмотров) Ведет себя неопределенно; открыл 1 тему в форуме, оставил 1 комментарий на сайте.

Помогите,пожалуйста,решить одну проблему.Установил ASPLinux 9.2+KDE.При запуске ситемы всегда выскакивало окно с предупреждением о какой-то ошибке со звуком,но система работала нормально.После установки пакета для русификации KDE,главное меню стало отображаться как-то не полностью и я решил перегрузить ПК.Однако после перезагрузки система не загружается в графическом режиме,все время выдает ошибку:

[drm:i810_wait_ring] ERROR space:65520 wanted 65528

[drm:i810_wait_ring] ERROR.

В текстовом режиме работает нормально.Удаление установленного пакета проблему не решило.В принципе звук на этой машине для меня не особо важен,поэтому если кто знает подскажите решение проблемы,так как в Linux я начинающий.Материнка под Socket 370,какой-то Soltek на i815 чипсете.

Genie

ну, если звук на машинке не важен, то видимо, попробовать отключить встроенную звуковушку в bios.

если это исправит ситуацию с загрузкой, надо будет смотреть как именно инициализируется модуль звука.

в упор не помню, чтобы была такая проблема на старом компе… drm….

ну, и вырезку из /var/log/messages не помешало бы…

vik

Отключение устройства в BIOS не помогло,проблема та же.

Вот часть лог-файла:

Jan 18 09:29:40 vicktor kernel: Intel 810 + AC97 Audio, version 0.24, 20:28:18 Jan 14 2004

Jan 18 09:29:40 vicktor kernel: PCI: Found IRQ 11 for device 00:1f.5

Jan 18 09:29:40 vicktor kernel: i810: Intel ICH 82801AA found at IO 0xd800 and 0xd400, MEM 0×0000 and 0×0000, IRQ 11

Jan 18 09:29:40 vicktor kernel: i810_audio: Audio Controller supports 2 channels.

Jan 18 09:29:40 vicktor kernel: i810_audio: Defaulting to base 2 channel mode.

Jan 18 09:29:40 vicktor kernel: i810_audio: Resetting connection 0

Jan 18 09:29:40 vicktor kernel: ac97_codec: AC97 Audio codec, id: ADS64 (Analog Devices AD1881)

Jan 18 09:29:40 vicktor kernel: i810_audio: AC’97 codec 0 Unable to map surround DAC’s (or DAC’s not present), total channels = 2

Ilien

У меня тож звук сразу не работал.

Удалила звуковое устройство.

Потом снова у YsSt его настроила.

Вообщем пачти как в Виндовс :-))