nixp.ru v3.0

30 мая 2017,
вторник,
01:57:48 MSK

DevOps с компанией «Флант»
Аватар пользователя free_user
free_user написал 21 марта 2005 года в 11:27 (248 просмотров) Ведет себя как мужчина; открыл 16 тем в форуме, оставил 22 комментария на сайте.

Здравствуйте

Есть потребность перенсти slackware 10 с абитовской мамки с селероном в 500 МГц, на епокс с септроном.

попытался я это сделать — кернел паник (что и ожидал увидеть)…

Подскажите, это вообще решение проблемы тяжелым будет?

на сколько я понимаю — там придется все преконфигурировать, начиная от перекомпиляции ядра, до… до не знаю чего )) так может быть, проще будет переустановить слаку, а?

и еще вопрос, для того, что бы машинка, хотя бы начала запускаться и грузится до консоли после переноса на новую платформу, что следует сделать? перекомпилировать ядрос поддержкой АМД процессоров надо полагать — будет основным действом, так? а еще что?

Заранее спасибо

Genie

ну, да, ядро.

больше, особо, нечего.

в принципе, может ещё понадобиться настроить lm_sensors

ну и другие пакеты, которые были явно скомпилированы для pIII с использованием команд, которые не понимает Sempron.

тут уж малопонятно, какие именно пакеты.

но явно железозависимо — ядро и модули драйверов устройств.

Uncle Theodore

Че-то как-то странно… Ядра со слаковского диска обычно работают и для AMD, и для Селерона. Ты ядро перекомпилировал, что ли?

С каким сообщением вылетает kernel panic? С файловыми системами все в порядке?

Good Luck,

UT

decvar
перекомпилировать ядрос поддержкой АМД процессоров

А так уже не поддерживается :) Докатились! Для процессором драйверы теперь нужны! и их поддержка! Офигеть…..

Uncle Theodore
decvar
А так уже не поддерживается :) Докатились! Для процессором драйверы теперь нужны! и их поддержка! Офигеть…..

Ёрничаешь. Хотя и знаешь, что коробочные ядра поддерживают писюковые процы. Ай-яй-яй… :-)

Good Luck,

UT

Genie
Для процессором драйверы теперь нужны!

загляни в диспетчер устройст на компе с P4 и XPёй.

найди там драйвер для проца, поудивляйся.

одно время требование дать виндам при установке драйвер для проца была излюбленной шуткой сисадминов. ;)

перекомпилировать ядрос поддержкой АМД процессоров

ну, если смотреть буквоедски, то смысла в этом действительно мало.

а вот то, что у AMD несколько по другому устроен конвейер и используется несколько иной набор команд (3d Now! не поддерживается Inetl, хотя могли бы).

учитывая это смысл всё же есть.

Zar

Слакварское ядро скомпилено для всех процов, имхо проблем с переносом быть не должно. Как ядро-то паникует?

У меня Шляпа стояла на PII я поставил HDD с ней в комп на Athlon-XP 2600 и все без проблем заработало:)) Но, потом переставил, конечно, для порядка.