nixp.ru v3.0

23 января 2017,
понедельник,
15:36:23 MSK

DevOps с компанией «Флант»
anonymous написал 1 июля 2005 года в 17:08 (283 просмотра) Ведет себя неопределенно; открыл 1814 темы в форуме, оставил 5575 комментариев на сайте.

Поставила FreeBSD 5.4 (до этого была 5.3), столкнулась с такой проблемой, что невозможно перейти в виртуальную консоль по нажатию комбинации Ctrl+Alt+Fx, т.е. вообще никак, при запущенном Х сервере. Помогите решить, плз… :)

Genie

конфиг X-сервера, опция DontVTSwitch (и, может ещё, VTSysReq).

почитай в `man xorg.conf` про них

anonymous
Genie
конфиг X-сервера, опция DontVTSwitch (и, может ещё, VTSysReq).

почитай в `man xorg.conf` про них

Эту опцию я смотрела. Неужели только у меня такая проблема?… :(

Genie

ммм.

т.е. у тебя

Option "DontVTSwitch" "no"
Option "VTSysReq" "no"

(или не указаны)

так?

anonymous
Genie
ммм.

т.е. у тебя

Option "DontVTSwitch" "no"
Option "VTSysReq" "no"

(или не указаны)

так?

Уже не уверена… Спасибо за ответ. :)

anonymous

Большое спасибо за помощь. :)

Поковырялась с настройками xorg.conf, выяснила, что указанные опций активируются ключом «Enable».

anonymous

После установки столкнулся с этой же проблемой, перепробовал все комбинации и, как оказалось, работает комбинация ctrl+alt+shift+Fxx

ecobeingecobeing.ru
Экология и вегетарианство на благо всем живым существам Планеты.