nixp.ru v3.0

27 мая 2017,
суббота,
05:35:04 MSK

DevOps с компанией «Флант»
Ping_Win написал 13 апреля 2006 года в 02:06 (265 просмотров) Ведет себя неопределенно; открыл 73 темы в форуме, оставил 102 комментария на сайте.

Здасьте, Господа!

Ох уж эти rpm-based дистрибутивы, постоянно ругаются на неудовлетворенные зависимости и предлагают установить кучу другого барахлишка.

Но если требуется установить rpm-пакет то всё ясно, берешь дистр и ищешь его среди множества.

Но бывают случаи, что требуется установить библиотеку blablabla.so.

Понятно, что она где-то в этих пакетах. Но в каком именно? Как это можно определить?

Спасибо

fly4life

Какой у тебя дистрибутив. Вон, в SuSE есть YaST, в RedHat/Fedora/ASPLinux — yum, AltLinux — apt. Все эти инструменты при установке покажут (и даже предложат их сразу установить) необходимые пакеты, а не какую-то там отдельную blablabla.so.