nixp.ru v3.0

24 мая 2017,
среда,
13:02:31 MSK

DevOps с компанией «Флант»
levich написал 23 июля 2006 года в 13:46 (324 просмотра) Ведет себя неопределенно; открыл 1 тему в форуме.

Какие ветки и начиная с какой версии поддерживают 2-х ядерные процессоры от intel?

Собрали скромный сервак, а какую Ось ставить не ясно.

Крутиться на нем будет mySQL + Apache.

Genie

любая версия, которая поддерживает smp и hypertreading.

в общем, всякая не очень старая версия.

другое дело, что и пакеты надо ставить поддерживающие распараллеливание по процессорам, что надо смотреть отдельно.

apache может. myssql — не помню.

Dmitry Ivanov

ставьте RHEL или его клон

Longobard

Любой линукс поддерживает, где в ядре есть SMP. В каком ядре появилась эта фича — не помню, но существует она уже достаточно давно.

Longobard
Любой линукс поддерживает, где в ядре есть SMP. В каком ядре появилась эта фича — не помню, но существует она уже достаточно давно.

Скажем так: по крайней мере с версий 2.4 поддержка многопроцессорности есть. В 2.6 она стала лучше, особенно улучшили HyperThreading. В последних версиях 2.6.15 и выше есть поддержка до 255 (!!!) процессоров. А вы говорите два… легко.

HyperThreading отлично работает на 2.6 и прибавляет до 30% производительности при больших нагрузках (у меня много архиваторов работают параллельно).

Ещё раз: независимо от дистрибутива, поддержка SMP по крайней мере с 2.4 есть во всех ядрах.